Add ability to change HTTP protocol versions from HTTP 1.1 to HTTP 1.0 etc

Please add the ability to be able to change the HTTP protocol version. For instance, Fiddler has a drop down menu that lets you choose HTTP 1.1, HTTP 1.0 etc.