Can I import from swagger 3.0?

swagger
import

#1

Hi everyone, i’m newbie.
I know that Postman can import from Swagger 2.0.
https://learning.getpostman.com/docs/postman/collections/data_formats/#importing-swagger

So I want to know whether Postman can import from Swagger 3.0.
In addition, if Postman can’t import from Swagger 3.0, I want to know whether there is a plan of improve?


#2

@patent-atanaka We recently started supporting OAS 3.0 (Swagger 3.0) as well. https://learning.getpostman.com/docs/postman/collections/working_with_openAPI/


#3

Thank you for your reply, Prashant!
I’ll try it.