Could not complete OAuth 2.0 login.

oauth2-token

#1

Hi,
We are getting an error for Dynamics 365 CE 9.0 API while testing from Postman version 6.7.2 and 6.7.3. But we don’t have any issues with 6.7.1 and earlier versions.
Scenario:
We are using Dynamics 9.0 CE On-Premise version(9.0) and have integrated with ADFS 4.0 version for REST API features enablement for external usage for custom Angular applications. We are using Postman for CRM REST API testing. Unfortunately, we are getting an error from postman tool version 6.7.2 and 6.7.3 versions whilst it is working with 6.7.1.
we are using Grant type Authorization Code and using Client ID and Client Secret.

Please help me to resolve the issue