Keep getting "Could not get any response"

Can’t seem to get the native app to work with the simplest API GET request. https://postman-echo.com/ip

It works just fine in the chrome app but I get the “Could not get any response” message

There was an error connecting to https://postman-echo.com/ip.

Why this might have happened:

** The server couldn’t send a response:*

Ensure that the backend is working properly

** Self-signed SSL certificates are being blocked:*

Fix this by turning off ‘SSL certificate verification’ in Settings > General

** Proxy configured incorrectly*

Ensure that proxy is configured correctly in Settings > Proxy

** Request timeout:*

Change request timeout in Settings > General

I’ve put in our proxy settings and used the default “use system proxy” but no combination works.

Chrome : version Version 74.0.3729.157
Running on Windows 10 Pro
Postman : Version 7.2.2
win32 10.0.17763 / x64

Hi @Sorr48

Welcome to community :wave:
Would it be possible for you to send across the screenshot once you open the Postman console after running the request? The third icon on the bottom left of the footer is the Postman console icon to be clicked.

Okay, got this

@Sorr48 This appears to be an issue with proxy settings (Settings > Proxy). I believe both System and Global proxy settings are toggled on. Can you try disabling the Global proxy configuration and check if you are able to make API call?

Already tried this any more ideas?

System Proxy setting Off

Global and System Settings Off

@Sorr48 The error access to the URL resource requires the prior use of a proxy server that needs some authentication which has not been provided. This typically means you must log in (enter user ID and password) with the proxy server first. Can you check if user variable are set for proxy in Environment variables? To check this, follow these steps: Open Advanced system settings > Navigate to Environment Variables.

If any of the user variable is set for proxy, delete them and see if that helps.

Hi,

Sorry I’m confused I Can’t find advanced system settings in postman ?

This is the only setting I can find, and it’s empty

@Sorr48 Apologies for not being clear there, you can find these settings in your Windows system. This document here has screenshots that will guide you to Environment variables. Once there, see if any of the user variable is set for proxy, delete it and try running the request in Postman.