Looks like you've used a newer version of the Postman app on this system. Please download the latest app and try again

Hi, I just downloaded the latest version of Postman, now I get the error:
“Looks like you’ve used a newer version of the Postman app on this system. Please download the latest app and try again.”
Then it spins at the loading dialogue and does nothing else. If this is the latest version, why wouldn’t it see that?

I’ve tried to reinstall a couple times, still same error.

I’m on MacOS X

Thank you.

I’ve attached the screen in which it is stuck.2019-10-29_10-52-35

Hey @joshl, welcome here!

That issue has been reported on Github yesterday, can you try the workaround steps listed there and let us know if that works?

Thank you. I ended up uninstalling it, then deleting all postman folders in the ~/Library folder and it allowed me to install it then. Thank you,

1 Like