Postman won't start (Windows 10)


#1

As title says, Postman v6.7.4 won’t start on Windows 10.

I did have an earlier (unknown) version of Postman working and at some point it stopped working. Since then I have uninstalled/reinstalled many times. During installation process the install screen displays very quickly then nothing.

When I launch Postman nothing happens aside from the cursor briefly changing to indicate something is processing. Checking Task Manager Postman does sometimes appear under Background Processes for less then a second then disappears.

From various research I have set the following environment variables:

  • POSTMAN_DISABLE_GPU = true (this had no effect)
  • ELECTRON_ENABLE_LOGGING = true
  • ELECTRON_ENABLE_STACK_DUMPING = true

I have deleted the directory: C:\Users<username>\AppData\Roaming\Postman

Launching postman via admin powershell from C:\Users<username>\AppData\Local\Postman\app-6.7.4\Postman.exe gives me the following:

Backtrace:
        node::Init [0x00007FFAF545B400+928]
        (No symbol) [0x00007FF60CE36B6B]
        (No symbol) [0x00007FF60CE42307]
        IsSandboxedProcess [0x00007FF60E322D1E+1008110]
        IsSandboxedProcess [0x00007FF60E4F0D85+2900565]
        IsSandboxedProcess [0x00007FF60E7828E9+5594553]
        IsSandboxedProcess [0x00007FF60E4C781D+2731245]
        IsSandboxedProcess [0x00007FF60E4C770C+2730972]
        IsSandboxedProcess [0x00007FF60F1BF552+16329250]
        GetHandleVerifier [0x00007FF60E0A14F0+17234304]
        (No symbol) [0x00007FF60CE0BC8D]
        IsSandboxedProcess [0x00007FF60F9A7353+24619043]
        BaseThreadInitThunk [0x00007FFB3F913034+20]
        RtlUserThreadStart [0x00007FFB41F03691+33]

I get a blinking cursor on the command line and that’s it.

EDIT: Checked the C:\Users\ \AppData\Roaming\Postman\logs directory after the failed launch and it is completly empty.

Any help would be appreciated.

Thanks,
Aaron


#2

I have the same issue with the latest version and windows 7, I just close and restart until it loads, so far I have not found the solution