RAML 1.0 not supported on Mac desktop client

raml

#1

While running Version 6.5.3 on Mac OSX High Sierra, I’m unable to work with RAML 1.0. However the Postman documentation explicitly mentions that RAML 1.0 is supported.

The example RAML is taken from https://github.com/raml-org/raml-examples/helloworld/helloworld.raml


#2

@jbenhamou I have confirmed with the Postman team that they only support RAML 0.8 currently. The docs are wrong currently.

I dont believe anything has changed since we spoke about a month ago.


#3

@tmccann thanks for checking. Is there anything on the roadmap?


#4

I dont believe there is currently. There is a GitHub issue around this https://github.com/postmanlabs/postman-app-support/issues/1906

However they are working on an idea of Plugins that may help make adding support for things like this quicker and easier. Not quite sure where things are with that work.

Maybe @Chris you can provide some insight on this?