Requests via proxy with auth doesn't work

Describe the bug
I have created squid proxy with auth, added proper configuration to Postman but it doesn’t work, I’m getting Could not get any response.

Squid configuration is correct because I tested it via curl command.

Can you tell me how proxy auth request is send?

Via curl works: curl -I -L https://wp.pl -x postman:fsdfadd@10.3.10.7:63137

When I turn off auth in Postman for proxy, I get info in squid logs about a denied request, with auth request no logs are registered.

App information (please complete the following information):

  • App Type Native App
  • Postman Version 7.2.2
  • OS: macOS Mojave 10.14

Hi @tmdo,

Have you configured the proxy settings on the Postman app as well, I wasn’t sure since you didn’t mention it. You would have to click on the Wrench Icon at the top right side menu

on the Postman app, click on settings and navigate to the Proxy tab.
and apply the appropriate configuration. You can learn more about configuring proxies on Postman over here: