Running V2 Collections

I am just getting back into using POSTMAN after being away from it for 1 year. I have saved an older V1 collection to V2 and when trying to run the V2 version using newman, nothing happens.

What would be the significant differences between V1 and V2 collections that would stop the collection(s) from being run using newman in the V2 format ?

Thanks … Rich

1 Like

I ended up figuring this one out. My version of newman was V2 and the new collection format needs newman V3 and above.

Great. Yeah. We recommend keeping everything up to date!