Unable to download and install the latest version of App 7.14.0

I used to use the Chrome App, and since we are being required to download the latest version of the native App, I attempted to do so. I am getting an error that I have a newer version already existing and cannot download.

Can someone please assist, as I am not able to download the most latest version of the native App.

image

Appreciate the support.

Hi @pinkky.shah

Can you try deleting the “Postman” folder or renaming it to “Postman.old” from below two locations and then reinstall the latest version from here and see if that helps?

  • C:\Users\<user>\AppData\Local

  • C:\Users\<user>\AppData\Roaming

This issue is being tracked on our Public GitHub page and below is the link for the same:

Please subscribe to the GitHub issue for further updates and feel free to add any comments to the thread.